Description
The following operating systems are no longer be supported by Apple. This means security patches will no longer be provided and systems running these operating systems will be vulnerable to security threats.
- macOS 10.15: Catalina
- Mac OS 10.14 - Mojave
- Mac OS 10.13 - High Sierra
- Mac OS 10.12 - Sierra
- Mac OS X 10.11 - El Capitan
- Mac OS X 10.10 - Yosemite
Computers running these operating systems or older, will not be granted access to GUWireless.
Supported MacOS:
- MacOS Ventura 13.0 - 24 October 2022
- MacOS 12.0 Monterey - 25 October 2021
- macOS 11.0: Big Sur- 12 November 2020
- In November, 2023 Big Sur will come end of life with support with Apple. After Fall 2023 semester Big Sur will no longer be allowed on the network and will need to be updated to at least macOS 12.0 Monterey
More Information
Resolution/troubleshooting
Check to see if your MacBook is pulling a supported MacOS through software update:
- Click here to visit Apples site for instructions on how to check for this.
Upgrading to supported version MacOS Big Sur Manually:
*If at any point you do not feel comfortable with doing the upgrade yourself, you can go to PCCare (see the PCCare attachment on the KB) or another vendor for assistance with getting your computer upgraded.
Step 1: Find out which MacOS version is installed.
Step 2: Find out if your MacOS is compatible with MacOS Big Sur
You can upgrade to MacOS Big Sur generally from OS X 10.9 Mavericks or on any of the following Mac models. Your Mac also needs at least 4GB of memory and 35.5GB available storage on MacOS Sierra or later.
- MacBook (2015 or later)
- MacBook Air (2013 or later)
- MacBook Pro (Late 2013 or later)
- Mac mini (2014 or later)
- iMac (2014 or later)
- iMac Pro (2017 or later)
- Mac Pro (2013 or later)
Visit https://support.apple.com/kb/sp833?locale=en_US for more information.
Step 3: Upgrading to MacOS Big Sur
NOTE: Once on the website you will need to go down to the "Or use the App Store or your browser" section and select "Big Sur 11".
Tips for upgrading:
- Make sure to back up your data.
- Check to make sure you have enough space on your Mac.
Note: If you run into any issues with the upgrade, please contact apple or your local support PC store.
Helpful Links
- Gannon discounts on new purchases:
Cause
Apple is no longer supporting certain Mac OS, meaning that security patches will no longer be provided and systems running these operating systems will be vulnerable to security threats. Due to this anyone with an unsupported OS will not be able to connect to the Wi-Fi here on campus.