Adobe Crashes on Opening

Tags adobe crash

Description

Adobe closes after a few seconds of opening for no reason.


Resolution/Troubleshooting 

Adobe needs to be updated.

  1. Adobe must be opened from the app icon (not by opening a document)
  2. Click on the Help menu along the top
  3. Click "Check for Updates"

Once it is updated, it should work without closing.


Cause

Outdated version can cause the software to keep closing.

Details

Article ID: 111678
Created
Mon 7/13/20 3:43 PM
Modified
Mon 9/25/23 8:54 AM